http://qs321.pair.com?node_id=93984


in reply to uh... segfault. mod_perl, Apache::DBI and other atrocities.

Make sure that you are using the exact versions of perl and apache that are supported by mod_perl. When I built mod_perl it relied on versions of perl and apache that were slightly out of date. This did not appear to be the usual, "well, we say it's supported with these versions because that's how we tested it, but other versions may work." It was more like, "the only way this will possibly work is if you use these *exact* versions."

It should work perfectly the first time! - toma

  • Comment on Re: uh... segfault. mod_perl, Apache::DBI and other atrocities.