http://qs321.pair.com?node_id=1057285


in reply to Error When Installing a Package

It sounds like you are trying to use the ActiveState Perl Package Manager on an older version of perl. I get the same: "failed 401 Authorzation Required" from my AS Perl 5.10.1.

Older ActiveState perl requires a paid subscription.

Can you try with the latest version?

Replies are listed 'Best First'.
Re^2: Error When Installing a Package
by syphilis (Bishop) on Oct 07, 2013 at 17:48 UTC
    Can you try with the latest version?

    Might be better to go for 5.16.3. They're also providing 5.18.1, but I'm not sure that they've got any ppm packages at all built for 5.18.1.

    Cheers,
    Rob