http://qs321.pair.com?node_id=103149


in reply to Suaveant's JAPH with a twist

Without strict, 5.005_03 and 5.6.0 do the same thing. The 'twist' requires 5.6.0 or newer.

It is a nice trick. ++ on this one from me.

Chris

Replies are listed 'Best First'.
Re: Re: Suaveant's JAPH with a twist
by suaveant (Parson) on Aug 08, 2001 at 22:29 UTC
    Oops... yeah, I used 5.6.1, what does it do in 5.005?

    Is it sufficiently obfuscated, or is it just messy? :)

                    - Ant
                    - Some of my best work - Fish Dinner

      There are better people to ask about 'sufficiently obfuscated', but I must say, it's pretty good from where I sit.

      As for behavior under 5.005, it says that @KZB needs to be declared.

      Chris