http://qs321.pair.com?node_id=710950

InfiniteLoop has asked for the wisdom of the Perl Monks concerning the following question:

Greetings monks,
 Im working on a simple script, for an in-house project, which use Pod::Usage along with other proprietary modules. I have noticed that if "use Pod::Usage" is included, the script throws this error:
xxxxxx does not define $xxx::VERSION--version check failed at /usr/loc +al/lib/perl5/5.8.8/Exporter/Heavy.pm line 121
However the module does have $VERSION defined and the module imports without error, when Pod::Usage is not used. Any suggestions on fixing this is appreciated. Thanks.