Beefy Boxes and Bandwidth Generously Provided by pair Networks
Think about Loose Coupling
 
PerlMonks  

Re: CGI::Session not 'sticking' on one computer

by jettero (Monsignor)
on Jul 25, 2007 at 20:22 UTC ( #628782=note: print w/replies, xml ) Need Help??


in reply to CGI::Session not 'sticking' on one computer

Feels more like a cookie problem then a perl problem... hard to say of course.

Uninstall norton security center and try it again? That or set IE to the default security settings and default privacy settings...

-Paul

  • Comment on Re: CGI::Session not 'sticking' on one computer

Replies are listed 'Best First'.
Re^2: CGI::Session not 'sticking' on one computer
by skelooth (Novice) on Jul 25, 2007 at 20:26 UTC
    I agree this must be a cookie problem. I have in fact restored IE to it's factory settings, and have also tried disabling all antivirus programs and rebooting. Cookies seem to get set and work fine on other sites including things like squirrelmail and vbulletin. I'm trying to find the 'magic bullet' as to why the CGI::Session cookie is not lasting. It's like it disappears.

Log In?
Username:
Password:

What's my password?
Create A New User
Domain Nodelet?
Node Status?
node history
Node Type: note [id://628782]
help
Chatterbox?
and the web crawler heard nothing...

How do I use this? | Other CB clients
Other Users?
Others romping around the Monastery: (3)
As of 2022-01-23 21:18 GMT
Sections?
Information?
Find Nodes?
Leftovers?
    Voting Booth?
    In 2022, my preferred method to securely store passwords is:












    Results (64 votes). Check out past polls.

    Notices?