Beefy Boxes and Bandwidth Generously Provided by pair Networks
go ahead... be a heretic
 
PerlMonks  

Re: Building Perl6::Pugs on OS X with GHC 6.61

by gaal (Parson)
on May 13, 2007 at 20:13 UTC ( [id://615196] : note . print w/replies, xml ) Need Help??


in reply to Building Perl6::Pugs on OS X with GHC 6.61

I believe this was fixed in r15765. Please check out a recent pugs from http://svn.pugscode.org/pugs/ and try again?
  • Comment on Re: Building Perl6::Pugs on OS X with GHC 6.61

Replies are listed 'Best First'.
Re^2: Building Perl6::Pugs on OS X with GHC 6.61
by neniro (Priest) on May 14, 2007 at 07:03 UTC
    Thank you very much. Pugs is still building, but it's already beyond that point above.
      As of 2008/1/18 the very same problem exists here on OpenSuse 10.3. Same error message. I tried to install through cpan (install Perl6::Pugs). Cpan reports to be building Perl6-Pugs-6.2.13. Thanks a lot. - Stefan