Beefy Boxes and Bandwidth Generously Provided by pair Networks
Just another Perl shrine
 
PerlMonks  

Re: Net::Ping broken on Solaris?

by prodevel (Scribe)
on Sep 11, 2006 at 11:31 UTC ( #572333=note: print w/replies, xml ) Need Help??


in reply to Net::Ping broken on Solaris?

When I first got to Solaris from HP I missed my old flags...

Just a stab, but I suspect the '-e' flag is the culprit, although I could be off at this hour.

http://docs.sun.com/app/docs/doc/802-1930-1M/6i5u98e73?a=view

Replies are listed 'Best First'.
Re^2: Net::Ping broken on Solaris?
by bronto (Priest) on Sep 11, 2006 at 15:01 UTC

    That one-liner is a... condensation of mine of a full-fledged script, that doesn't work either. So -e isn't the culprit, definitely.

    Thanks anyway for trying to help

    Ciao!
    --bronto


    In theory, there is no difference between theory and practice. In practice, there is.
      I've got some boxes. What version, patch-level, hardware, etc.?

      I feel like helping in my own sloth-type way if you don't mind.

      Ask the sysadmins? Maybe someone got 'slick' and replaced ping or some other bin/lib w/their own (devious) routines. I doubt it but it happened to me once or twice in a sub-par shop.

Log In?
Username:
Password:

What's my password?
Create A New User
Node Status?
node history
Node Type: note [id://572333]
help
Chatterbox?
and the web crawler heard nothing...

How do I use this? | Other CB clients
Other Users?
Others wandering the Monastery: (6)
As of 2020-10-20 06:25 GMT
Sections?
Information?
Find Nodes?
Leftovers?
    Voting Booth?
    My favourite web site is:












    Results (209 votes). Check out past polls.

    Notices?