Beefy Boxes and Bandwidth Generously Provided by pair Networks
more useful options
 
PerlMonks  

Re: Has anyone had a this error: File::Glob object version 1.04 does not match bootstrap parameter 1.02 at c:/Perl/lib/DynaLoader.pm

by brian_d_foy (Abbot)
on Jan 12, 2006 at 16:37 UTC ( #522741=note: print w/replies, xml ) Need Help??


in reply to Has anyone had a this error: File::Glob object version 1.04 does not match bootstrap parameter 1.02 at c:/Perl/lib/DynaLoader.pm

The usually means that something went out-of-sync. Which version of perl are you using? File::Glob 1.04 comes with perl5.8.7, and that's the first time that version of File::Glob shows up in the core. File::Glob 1.02 came with perls 5.8.1 to 5.8.4. Did you somehow let one pollinate the other?

--
brian d foy <brian@stonehenge.com>
Subscribe to The Perl Review
  • Comment on Re: Has anyone had a this error: File::Glob object version 1.04 does not match bootstrap parameter 1.02 at c:/Perl/lib/DynaLoader.pm

Replies are listed 'Best First'.
Re^2: Has anyone had a this error: File::Glob object version 1.04 does not match bootstrap parameter 1.02 at c:/Perl/lib/DynaLoader.pm
by JFarr (Sexton) on Jan 12, 2006 at 16:40 UTC
    I guess that could have happened, I updated an older version of ActivePerl with the latest one. I would have assumed ( my bad, you know what they say about assuming :) ) the update would have overwritten the files. I'll try and delete the directory and reinstall ActivePerl. Thanks

Log In?
Username:
Password:

What's my password?
Create A New User
Domain Nodelet?
Node Status?
node history
Node Type: note [id://522741]
help
Chatterbox?
and the web crawler heard nothing...

How do I use this? | Other CB clients
Other Users?
Others wandering the Monastery: (2)
As of 2023-02-03 06:43 GMT
Sections?
Information?
Find Nodes?
Leftovers?
    Voting Booth?
    I prefer not to run the latest version of Perl because:







    Results (24 votes). Check out past polls.

    Notices?