Beefy Boxes and Bandwidth Generously Provided by pair Networks
more useful options
 
PerlMonks  

Re: IE wont post after initial request

by projekt21 (Friar)
on Jun 12, 2002 at 15:53 UTC ( #173884=note: print w/replies, xml ) Need Help??


in reply to IE wont post after initial request

At least in HTML 4.01 the form tag requires an action attribute. Maybe that's an additional point why IE gets it wrong.

See: http://www.w3.org/TR/html401/interact/forms.html#edef-FORM for more info.

alex pleiner <alex@zeitform.de>
zeitform Internet Dienste

Replies are listed 'Best First'.
Re: Re: IE wont post after initial request
by BigJoe (Curate) on Jun 12, 2002 at 16:01 UTC
    I probably should have given some history about this. I noticed this issue with some scripts that do have the action piece in it. I just wrote a quick test script to see if changes to Apache would help. And being that I am a PERL programmer I felt that typing in act.. etc was too much. But I have added it just to make sure.

    Thanks

    --BigJoe

    Learn patience, you must.
    Young PerlMonk, craves Not these things.
    Use the source Luke.

Log In?
Username:
Password:

What's my password?
Create A New User
Node Status?
node history
Node Type: note [id://173884]
help
Chatterbox?
and the web crawler heard nothing...

How do I use this? | Other CB clients
Other Users?
Others browsing the Monastery: (1)
As of 2021-04-17 05:27 GMT
Sections?
Information?
Find Nodes?
Leftovers?
    Voting Booth?

    No recent polls found

    Notices?