Beefy Boxes and Bandwidth Generously Provided by pair Networks
go ahead... be a heretic
 
PerlMonks  

Re^3: IPV6 Errors with IO::Socket

by noxxi (Pilgrim)
on Feb 03, 2017 at 15:41 UTC ( #1180975=note: print w/replies, xml ) Need Help??


in reply to Re^2: IPV6 Errors with IO::Socket
in thread IPV6 Errors with IO::Socket

If you really have version 1.31 then you are running a 15 year old version. In this case you should no longer wonder about problems but upgrade your system. But, a version of 1.31 never occurs in the ChangeLog of IO::Socket::INET6, i.e. it goes straight from 1.28 to 2.00. How did you determine the version of IO::Socket::INET6 (which is not the same as IO::Socket!)?

Replies are listed 'Best First'.
Re^4: IPV6 Errors with IO::Socket
by jZed (Prior) on Feb 03, 2017 at 16:58 UTC
    Yeah my bad. 1.31 was my IO::Scocket::INET version. My IO::Socket::INET6 is at 2.56. Which apparently isn't the latest. I'll install 2.72 and see if that works better. Although Corion seems to have solved my issue with your advice by telling me how to force INET rather than INET6.

Log In?
Username:
Password:

What's my password?
Create A New User
Domain Nodelet?
Node Status?
node history
Node Type: note [id://1180975]
help
Chatterbox?
and the web crawler heard nothing...

How do I use this? | Other CB clients
Other Users?
Others exploiting the Monastery: (3)
As of 2023-02-02 15:05 GMT
Sections?
Information?
Find Nodes?
Leftovers?
    Voting Booth?
    I prefer not to run the latest version of Perl because:







    Results (19 votes). Check out past polls.

    Notices?