Beefy Boxes and Bandwidth Generously Provided by pair Networks
more useful options
 
PerlMonks  

Re^2: Perl & OLE

by keydet89 (Initiate)
on Aug 18, 2014 at 18:12 UTC ( #1097881=note: print w/replies, xml ) Need Help??


in reply to Re: Perl & OLE
in thread Perl & OLE

Thanks. C:\Perl>ppm install ole-storage_lite Downloading OLE-Storage_Lite-0.19...redirect Downloading OLE-Storage_Lite-0.19...failed 401 Authorization Required ppm install failed: 401 Authorization Required

Replies are listed 'Best First'.
Re^3: Perl & OLE
by Corion (Pope) on Aug 18, 2014 at 19:26 UTC

    This is an HTTP error that has very little to do with Perl.

    Is your version of ActiveState Perl supported by ActiveState? Did you enter the appropriate credentials?

    If you are unwilling to pay for the ActiveState Perl support, consider installing the module by using the cpan command.

Re^3: Perl & OLE
by redgreen (Priest) on Aug 18, 2014 at 19:58 UTC

    It looks like your activestate perl has expired. Time to move to a newer supported version of perl. Which today looks like 5.16.3 and 5.18.2.

    What version is your perl?

Log In?
Username:
Password:

What's my password?
Create A New User
Domain Nodelet?
Node Status?
node history
Node Type: note [id://1097881]
help
Chatterbox?
and the web crawler heard nothing...

How do I use this? | Other CB clients
Other Users?
Others taking refuge in the Monastery: (2)
As of 2021-12-09 00:33 GMT
Sections?
Information?
Find Nodes?
Leftovers?
    Voting Booth?
    R or B?



    Results (36 votes). Check out past polls.

    Notices?