Beefy Boxes and Bandwidth Generously Provided by pair Networks
Don't ask to ask, just ask
 
PerlMonks  

eclipse configuration

by tanlisheng (Initiate)
on Oct 08, 2013 at 11:16 UTC ( #1057409=perlquestion: print w/replies, xml ) Need Help??

tanlisheng has asked for the wisdom of the Perl Monks concerning the following question:

Hi Monks I am using Eclipse running on Centos. I have installed EPIC to run Perl in Eclipse. I'm having some problem with the eclipse run configuration. I am unable to compile my code. The error shows "Variable references non-existent resource". I understand that i need to configure the Run configurations in order for the code to compile. Is anyone able to help or advise? Thank you.

Replies are listed 'Best First'.
Re: eclipse configuration
by Old_Gray_Bear (Bishop) on Oct 08, 2013 at 14:54 UTC
    This is not really a Perl issue, so you might also try asking your question on one of the Eclipse forums (fora? forae?? It's well BC here (Before Coffee) so I am some what fuzzy about plurals in the Dative case).

    The Eclipse Project has an IRC channel, and #eclipse appears to be the general information tag. Also see the Eclipse Wiki for (a lot) more information about configuration and set up.

    ----
    I Go Back to Sleep, Now.

    OGB

Re: eclipse configuration
by AlexTape (Monk) on Oct 08, 2013 at 14:45 UTC
    you have added "perl nature" to your project ?
    $perlig =~ s/pec/cep/g if 'errors expected';

Log In?
Username:
Password:

What's my password?
Create A New User
Domain Nodelet?
Node Status?
node history
Node Type: perlquestion [id://1057409]
Approved by Corion
help
Chatterbox?
and the web crawler heard nothing...

How do I use this? | Other CB clients
Other Users?
Others having an uproarious good time at the Monastery: (1)
As of 2022-11-27 06:31 GMT
Sections?
Information?
Find Nodes?
Leftovers?
    Voting Booth?
    Notices?