http://qs321.pair.com?node_id=601824


in reply to HTML::Tidy and solaris woes

Can you upgrade your version of Perl? There might be problems with version 5.6.

Note: I only suggest this as a last resort.

Replies are listed 'Best First'.
Re^2: HTML::Tidy and solaris woes
by InfiniteLoop (Hermit) on Feb 23, 2007 at 21:26 UTC
    I wish I could. Unfortunately this is a legacy system and upgrading perl would involve lot of overhead.
    I haven't really looked at other HTML::Tidy like modules. I could switch to those modules, if they are stable and work well on both Solaris & Linux.