http://qs321.pair.com?node_id=1225132


in reply to Re^3: DBD-mysql stubbornly refusing to install
in thread DBD-mysql stubbornly refusing to install

OK, well it seems that Rose isn't compatible with Rose::DB::MariaDB. I could have a go at tinkering with it but the need has gone away as I've found a workaround for my problem with Active State Perl which has a version of DBD::mysql that does work. (I don't see how they've managed to do that actually - if DBD::mysql is not compatible with V8 Mysql, how have AS got it working?). Thanks for the advice, though; saved me wasting more time and hopefully useful for others in a similar situation, too.
  • Comment on Re^4: DBD-mysql stubbornly refusing to install