http://qs321.pair.com?node_id=988026


in reply to install Module-Build

# Failed test ' with conflicting versions reported' # at t/metadata.t line 278. # '' # doesn't match '(?-xism:already declared)'

Looks to me like it was expecting a value that was undefined. I also see lots of references to "uninitialized value in length at /opt/perltemp/Module-Build-0.4002/blib/lib/Module/Build/Base.pm line 2767."

If I was you, I'd look at that Base.pm file at line 2767 and find out what it's expecting that it's not getting.