http://qs321.pair.com?node_id=689421


in reply to problems with libdnet module

It will be much easier for people to help you with your problem if you posted more information, for example the output you get when trying to install the module. You can put <readmore> tags around such text, that way it won't be seen in Newest Nodes or other lists.

About the only helpful thing I can say with the information you have given so far is are you sure you have Ubuntu libdumbnet-dev package installed? That contains the libraries you'll need when compiling Net::Libdnet. Also, Net::Libdnet is rather ancient, and automatic CPAN tests show it fails to install on about half of all modern Linux variants, so maybe the module is broken (or broken for recent versions of Libdnet).


All dogma is stupid.