http://qs321.pair.com?node_id=11100288


in reply to Modernizing a Deploy script to standard distro v5.10.1

Not strictly related but 5.10 has been end of life'd for a while now; prior to 5.22 is unsupported at the moment. See perlpolicy.

Edit: Eew; know how that goes. I once had to write perl5 code that would create perl4 code to ship because that was what Tivoli was still using. *shudder*

The cake is a lie.
The cake is a lie.
The cake is a lie.