http://qs321.pair.com?node_id=1034307


in reply to Re: Why upgrade perl?
in thread Why upgrade perl?

At some point older versions will not be supported and have unpatched security vulnerabilities
I don't think this is valid argument for RHEL. They maintain and fix perl by their selves AFAIK.
module updates won't run on older versions of Perl
I didn't see much modules, which won't work on perl 5.10 and even 5.8 (but I didn't check some huge frameworks)